Scheduled for July 15, 2024 at 1:00:00 AM – 1:30:00 AM
Affects
Meeting rooms
Under maintenance from 1:00 AM to 1:30 AM
Embedded API
Under maintenance from 1:00 AM to 1:30 AM
Admin dashboard
Under maintenance from 1:00 AM to 1:30 AM
whereby.com
Under maintenance from 1:00 AM to 1:30 AM
Updates
Completed
July 15, 2024 at 1:30:00 AM
Completed
July 15, 2024 at 1:30:00 AM
Maintenance has completed successfully
In progress
July 15, 2024 at 1:00:01 AM
In progress
July 15, 2024 at 1:00:01 AM
Maintenance is now in progress
Planned
July 15, 2024 at 1:00:00 AM
Planned
July 15, 2024 at 1:00:00 AM
Between 03:00 AM CEST and 03:30 AM CEST on July 15th, we'll be upgrading our databases. This will help us to boost the performance and reliability of our services. During this short window of time, our services may be temporarily unavailable. Unfortunately, there is no redundancy during this time, so if you can, we'd suggest that you do not schedule meetings during this period. We're sorry for any inconvenience this might cause. We always try to make these updates as seamless as possible, but sometimes a little downtime is unavoidable. Rest assured, we're already planning ways to reduce the impact of future upgrades.